Mise à jour du catalogue

  • Objet
    __________________________________________________________________________________

    Ce programme permet la gestion des fiches du catalogue.
    Le catalogue (appelé aussi référentiel) correspond à la liste des produits distribués ou susceptibles d'être distribués dans les magasins. Il est l'association d'un code famille, d'un code fournisseur et d'une référence fournisseur.
    Il peut être gérer soit :
    . automatiquement
    Le catalogue sera créer dès lors qu'une entrée en stock sera faite et que le code catalogue
    correspondant n'existe pas.
    . manuellement
    Le catalogue ne pourra être créer que par la fonction de « création du catalogue » et toutes entrée de stock sera impossible si la fiche catalogue associée n'existe pas.

    Voir paramètres de fonctionnement

  • Fonctions
    __________________________________________________________________________________

    Pemet de quitter le programme

    Permet de supprimer la fiche catalogue sélectionnée dans la table.

    Permet d'accèder à la création d'une fiche catalogue

    Permet d'accéder à la modification d'une fiche catalogue

    Accès à la modification de code suivi par fournisseur

    Accès à la mise à jour des tarifs

    Dupliquer une fiche catalogue (un code interne)

    Création ou modif. d'articles dans le catalogue

    Préparation et envoi des tarifs vers Kiosque

    sélection / édition du catalogue


Fusion de code interne

  • Objet
    __________________________________________________________________________________

  • Fonctions
    __________________________________________________________________________________

    Permet de quitter le programme.

    Accéder à la table d'aide des codes internes.

    Valider la sélection et lancer la fusion des codes.

    Accès à la modification d'un code Interne par un autre.

  • Notes
    __________________________________________________________________________________


Sélection/Editions

Sélection/Editions du Catalogue

  • Objet
    __________________________________________________________________________________

  • Fonctions
    __________________________________________________________________________________

    Permet de quitter le programme.

    Valider la sélection et imprimer le catalogue.

  • Notes
    __________________________________________________________________________________


Entrée en Stock
Saisissez ici le texte de la page


Entrée Edi
Saisissez ici le texte de la page


Entrée Auto
Saisissez ici le texte de la page


Retour Stock magasins
Saisissez ici le texte de la page


Nouvelle page
Saisissez ici le texte de la page


Dupliquer une fiche catalogue

  • Objet
    __________________________________________________________________________________

    Remplacer un code suivi par un autre pour l'ensemble des fiches catalogues d'un fournisseur

  • Fonctions
    __________________________________________________________________________________

    Pemet de quitter le programme

    Accéder à la table du champ sur lequel le curseur est positionné.

    Valider la sélection et lancer le traitement

  • Notes
    __________________________________________________________________________________


Modification de code suivi par Fournisseur

  • Objet
    __________________________________________________________________________________

    Remplacer un code suivi par un autre pour l'ensemble des fiches catalogues d'un fournisseur

  • Fonctions
    __________________________________________________________________________________

    Pemet de quitter le programme

    Accéder à la table du champ sur lequel le curseur est positionné.

    Valider la sélection et lancer le traitement

  • Notes
    __________________________________________________________________________________


Création ou modif. d'articles dans le catalogue

  • Objet
    __________________________________________________________________________________

  • Fonctions
    __________________________________________________________________________________

    Permet de quitter le programme.

    Valider la sélection et lancer le traitement.

    Charger automatiquement la table vaec un fichier texte pré-établi.

  • Notes
    __________________________________________________________________________________


Mise à jour des tarifs à partir d'un fichier externe

  • Objet
    __________________________________________________________________________________

  • Fonctions
    __________________________________________________________________________________

    Permet de quitter le programme.

    Valider la sélection et lancer la mise à jour des tarifs.

  • Notes
    __________________________________________________________________________________


Mise à jour des Tarifs

  • Objet
    __________________________________________________________________________________

  • Fonctions
    __________________________________________________________________________________

    Permet de quitter le programme.

    Accéder aux différents aides contextuelles.

    Valider la sélection et lancer la mise à jour.

    Mise à jour des tarifs du CATALOGUE (et STOCK) à partir d'un fichier externe.

  • Notes
    __________________________________________________________________________________


Préparation et envoi des tarifs vers Kiosque

  • Objet
    __________________________________________________________________________________

  • Fonctions
    __________________________________________________________________________________

    Permet de quitter le programme.

    Valider la sélection et lancer le traitement.

    Annuler la sélection en cours.

  • Notes
    __________________________________________________________________________________